lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Grivolla <j+...@grivolla.net>
Subject Re: SOLR 4.2 SNAPSHOT "There exists no core with name x"
Date Mon, 04 Mar 2013 15:29:52 GMT
Yes, we've had quite a few surprises with outdated information (and 
mixtures of old and new information) in the admin UI, so I'd definitely 
be in favor of getting rid of caching.

Jens

On 03/04/2013 04:03 PM, Stefan Matheis wrote:
> Thanks Jens! Didn't think about caching .. :/
>
> Perhaps we should change the requests in favor of https://issues.apache.org/jira/browse/SOLR-4311
to avoid any caching at the UI? Results maybe in a few more (real) requests but i guess that
would be okay?
>
> Stefan
>
>
> On Monday, March 4, 2013 at 2:21 PM, Neal Ensor wrote:
>
>> Actually, just updated Chrome this morning, and it all appears to
>> work. Flushed cache as well, so could be part of that. All's well
>> that ends well I suppose.
>>
>> neal
>>
>> On Mon, Mar 4, 2013 at 4:44 AM, Jens Grivolla <j+asf@grivolla.net (mailto:j+asf@grivolla.net)>
wrote:
>>> On 03/01/2013 07:46 PM, Neal Ensor wrote:
>>>>
>>>> Again, it appears to work on Safari fine hitting the same container,
>>>> so must be something Chrome-specific (perhaps something I have
>>>> disabled?)
>>>
>>>
>>>
>>>
>>> This sounds like it might just be a browser cache issue (if you used Chrome
>>> to access the same URL previously with the old Solr version installed). It
>>> might just not be refreshing everything.
>>>
>>> Jens
>
>
>



Mime
View raw message