lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guido Medina <guido.med...@temetra.com>
Subject Re: Solr 4.4.0 on Ubuntu 10.04 with Jetty 6.1 from package Repository
Date Thu, 10 Oct 2013 09:43:57 GMT
I can confirm solr 3.x and 4.x runs fine with jetty 6.x from Ubuntu 
repo, we have in production for few years now with no issues, you just 
need to be sure your solr.war has the required jars in it, also your 
collection must have the extra jars needed by your app.

We have been running it in Ubuntu Server 12.04 LTS for a long time, it 
is easy to have the jetty server with default repo package since it is 
easy to pass JVM parameters using /etc/default/jetty config file.

HTH,

Guido.

On 10/10/13 10:02, Furkan KAMACI wrote:
> Do you get an error?
>
>
> 2013/10/10 Peter Schmidt <peter.schmidt0885@gmail.com>
>
>> Hey folks,
>> for some days i tried to get Solr 4.4.0 working as a webapp with Jetty 6.1
>> from the Ubuntu repository installed with apt-get. First i tried the
>> installation according the wiki http://wiki.apache.org/solr/SolrJetty.
>> Then
>> i found this example
>> http://www.kingstonlabs.com/blog/how-to-install-solr-36-on-ubuntu-1204/and
>> tried the Configuration according to the book pache Solr 4 Cookbook by
>> Rafal Kuc.
>> But it semmed to be impossible to  run Solr 4.4.0 as webapp on Ubuntus
>> jetty 6.1 :(
>> Can somebody confirm that it's impossible or give me an advice how to run
>> Solr 4.4.0 on Jetty 6.1?
>> Regards
>>


Mime
View raw message