lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Schmidt <peter.schmidt0...@gmail.com>
Subject Re: Solr 4.4.0 on Ubuntu 10.04 with Jetty 6.1 from package Repository
Date Thu, 10 Oct 2013 12:31:20 GMT
Is the integrated jetty in Solr 4.4.0 a jetty version 9 or 7 or 8 ?


2013/10/10 Peter Schmidt <peter.schmidt0885@gmail.com>

> Your right. it worked although for me with Jetty 9. You mean 9.0.6
>  and i was talking about jetty 6.1 which come with ubuntus packing.
>
> So i think i would use the solr with the integrated jetty.
>
>
> 2013/10/10 maephisto <my_sky_mc@yahoo.com>
>
>> Tried it and worked as expected with latest version of Jetty (.0.6 if I
>> remember correctly) and Solr 4.4.0
>> This tutorial should help you (it's verified by me and working):
>> http://dcvan24.wordpress.com/2013/05/16/how-to-deploy-solr-4-3-on-jetty-9/
>>
>>
>>
>>
>> --
>> View this message in context:
>> http://lucene.472066.n3.nabble.com/Solr-4-4-0-on-Ubuntu-10-04-with-Jetty-6-1-from-package-Repository-tp4094617p4094646.html
>> Sent from the Solr - User mailing list archive at Nabble.com.
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message