lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ethan <eh198...@gmail.com>
Subject Re: Solr Memory question
Date Fri, 01 Aug 2014 22:20:15 GMT
4.5.0.

We are trying to free memory by deleting data from 2010. But that hasn't
helped so far.


On Fri, Aug 1, 2014 at 3:13 PM, Otis Gospodnetic <otis.gospodnetic@gmail.com
> wrote:

> Which version of Solr?
>
> Otis
> --
> Performance Monitoring * Log Analytics * Search Analytics
> Solr & Elasticsearch Support * http://sematext.com/
>
>
> On Fri, Aug 1, 2014 at 11:17 PM, Ethan <eh198101@gmail.com> wrote:
>
> > Our SolrCloud setup : 3 Nodes with Zookeeper, 2 running SolrCloud.
> >
> > Current dataset size is 97GB, JVM is 10GB, but 6GB is used(for less
> garbage
> > collection time).  RAM is 96GB,
> >
> > Our softcommit is set to 2secs and hardcommit is set to 1 hour.
> >
> > We are suddenly seeing high disk and network IOs.  During search the
> leader
> > usually logs one more query with it's node name and shard information -
> >
> > "{NOW=1406911121656&shard.url=
> > chexjvassoms006.ch.expeso.com:52158/solr/Main......
> >
> >
> ids=-9223372036371158536,-9223372036373602680,-9223372036618637568,-9223372036371157736......&distrib=false&timeAllowed=2000&wt=javabin&isShard=true"
> >
> > The actually query didn't have any of this information.  This started
> just
> > today and causing lot of latency issues.  We have had nodes go down
> several
> > times today.
> >
> > Any of you faced similar issues before?
> >
> > E
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message