lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Høydahl <jan....@cominvent.com>
Subject Re: SolrCloud with client ssl
Date Wed, 08 Oct 2014 13:14:40 GMT
Hi,

I answered at https://issues.apache.org/jira/browse/SOLR-6595:

* Does it work with createNodeSet when using plain SolrCloud without SSL?
* Please provide the exact CollectionApi request you used when it failed, so we can see if
the syntax is correct. Also, is 443 your secure port number in Jetty/Tomcat?

...but perhaps keep the conversation going here until it is a confirmed bug :)

--
Jan Høydahl, search solution architect
Cominvent AS - www.cominvent.com

7. okt. 2014 kl. 06:57 skrev Sindre Fiskaa <sfi@dips.no>:

> Followed the description https://cwiki.apache.org/confluence/display/solr/Enabling+SSL
and generated a self signed key pair. Configured a few solr-nodes and used the collection
api to crate a new collection. I get error message when specify the nodes with the createNodeSet
param. When I don't use createNodeSet param the collection gets created without error on random
nodes. Could this be a bug related to the createNodeSet param?
> 
> 
> <response>
> <lst name="responseHeader"><int name="status">0</int><int name="QTime">185</int></lst><lst
name="failure"><str>org.apache.solr.client.solrj.SolrServerException:IOException
occured when talking to server at:https://vt-searchln04:443/solr</str></lst><https://vt-searchln04/solr%3C/str%3E%3C/lst%3E>
> </response>


Mime
View raw message