lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <apa...@elyograg.org>
Subject Re: SolrCloud 4.8 and Java 8
Date Thu, 07 May 2015 22:43:23 GMT
On 5/7/2015 4:36 PM, Vincenzo D'Amore wrote:
> may be this is a silly question, but just to be sure: is there any
> contraindication to run solrcloud with Java 8?

Solr 4.8 should work very well running on Java 8.  I would recommend the
latest Java 8 from Oracle, version 8u45.  There are supposed to be some
very nice improvements in garbage collection starting in 8u40.

Thanks,
Shawn


Mime
View raw message