lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zheng Lin Edwin Yeo <edwinye...@gmail.com>
Subject Upgrading from Solr 5.4.0 to Solr 6.0.0
Date Wed, 25 May 2016 08:09:55 GMT
Hi,

I'm in the process of upgrading from Solr 5.4.0 to Solr 6.0.0.

However, when I migrate the index over, it says that there is Error loading
solr config from solrconfig.xml.

Is there is anything that is not comparable from Solr 5.4.0 which may
causes this?

I have changed the luceneMatchVersion to 6.0.0:
<luceneMatchVersion>6.0.0</luceneMatchVersion>

Also, I'm using the ClassicIndexSchemaFactory, and this line has been
inserted in my solrconfig.xml since Solr 5.3:
<schemaFactory class="ClassicIndexSchemaFactory"/>

Regards,
Edwin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message