lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandre Rafalovitch <arafa...@gmail.com>
Subject Re: Java version set to 1.8 for SOLR 6.4.0
Date Fri, 10 Feb 2017 15:12:31 GMT
That's the operating system question really. Whatever invokes your
Solr instance  (system script, command line, etc) should have its path
and/or JAVA_HOME pointing to Java 8.

Regards,
   Alex.
----
http://www.solr-start.com/ - Resources for Solr users, new and experienced


On 10 February 2017 at 09:53, Uchit Patel <uchitspatel@yahoo.com.invalid> wrote:
>  blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px #715FFA solid
!important;  padding-left:1ex !important; background-color:white !important; }  I have installed
SOLR 6.4.0 on Linux box. I have Java 1.7.0 and 1.8.0 both on the box. By default it point
to 1.7.0. Some other applications using 1.7.0 Java. I want to set Java 1.8.0 only for SOLR
6.4.0. What should I need to update for only SOLR 6.4.0 to hit Java 1.8.0. I don't want to
remove Java 1.7.0 because some other applications using Java 1.7.0.
> Thanks.
> Regards,
> Uchit Patel
>
>
> Sent from Yahoo Mail for iPhone
>
>
> On Tuesday, February 7, 2017, 7:14 PM, Uchit Patel <uchitspatel@yahoo.com.INVALID>
wrote:
>
> Hi,
> I want detailed step by step guidance for SOLR version upgrade from 5.1.0 to 6.4.0 for
Windows and Linux both.
> Thanks.
> Regards,
> Uchit PatelSr. GIS AnalystWaste Management Inc.
>
>

Mime
View raw message