lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexandre Rafalovitch <arafa...@gmail.com>
Subject Re: bin/solr start - long response on screen
Date Wed, 22 Feb 2017 12:41:22 GMT
I _think_ there was a JIRA about lsof recently which seems to be an issue.
What O/S are you on?

I don't think this affects startup itself, just monitoring.

Regards,
   Alex

On 22 Feb 2017 2:35 AM, "Uchit Patel" <uchitspatel@yahoo.com.invalid> wrote:


Hi,
I have upgraded SOLR to 6.4.0 from 5.1.0.
When I am starting my SOLR I am getting following:
-bash-3.2$ bin/solr startArchiving 1 old GC log files to
/opt/wml/solr-6.4.0/server/logs/archivedArchiving 1 console log files to
/opt/wml/solr-6.4.0/server/logs/archivedRotating solr logs, keeping a max
of 9 generationsWaiting up to 180 seconds to see Solr running on port
8983lsof: unsupported TCP/TPI info selection: Clsof: unsupported TCP/TPI
info selection: Plsof: unsupported TCP/TPI info selection: :lsof:
unsupported TCP/TPI info selection: Llsof: unsupported TCP/TPI info
selection: Ilsof: unsupported TCP/TPI info selection: Slsof: unsupported
TCP/TPI info selection: Tlsof: unsupported TCP/TPI info selection: Elsof:
unsupported TCP/TPI info selection: Nlsof 4.78 latest revision:
ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/ latest FAQ:
ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/FAQ latest man page:
ftp://lsof.itap.purdue.edu/pub/tools/unix/lsof/lsof_man usage:
[-?abhlnNoOPRstUvVX] [+|-c c] [+|-d s] [+D D] [+|-f[gG]] [+|-e s] [-F [f]]
[-g [s]] [-i [i]] [+|-L [l]] [+m [m]] [+|-M] [-o [o]] [-p s] [+|-r [t]] [-S
[t]] [-T [t]] [-u s] [+|-w] [-x [fl]] [-Z [Z]] [--] [names]Use the ``-h''
option to get more help information
Though SOLR starts. Is it OK or something wrong.

Thanks.
Regards,
Uchit PatelWaste Management Inc.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message