lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Venkateswarlu Bommineni <bvr...@gmail.com>
Subject Re: Add new Solr Node to existing Solr setup
Date Tue, 09 May 2017 12:01:25 GMT
Cool..
Thanks, Shawn.
 It's worked.

But I don't see replication factor is increased in Solr, It's still showing
as 2 after adding third also.


Thanks,
Venkat.


On Tue, May 9, 2017 at 5:17 PM, Shawn Heisey <apache@elyograg.org> wrote:

> On 5/9/2017 5:31 AM, Venkateswarlu Bommineni wrote:
> > As you mentioned in para2, I have created a new node and started using
> > below command but I could not get any option to name a node.
> >
> > as the name of the node is required for addingreplica to existing
> solrcloud.
> >
> > Could you please help me where to find the name of the node?
>
> If you look at the example in the reference guide for ADDREPLICA, you'll
> see that the node parameter on that example is
> "|node=192.167.1.2:8983_solr|".
>
> Most of this information can be seen by clicking on the "Cloud" tab and
> looking at the Graph.  Each node there will have a name or IP address
> and a port, which will be the first part of the information you need for
> the node parameter on ADDREPLICA.
>
> The "_solr" part of the example's node parameter is related to the
> context path on that node, and "_solr" is nearly guaranteed to be the
> correct value, because official support for changing the context path
> disappeared in 6.0 with the new UI.
>
> Thanks,
> Shawn
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message