lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lasitha Wattaladeniya <watt...@gmail.com>
Subject Re: Solr 4.10.4 export handler NPE
Date Thu, 03 Aug 2017 08:26:56 GMT
Thank you Eric for the reply.

Not possible to change from version 4.10.4, we have built lot of
functionalities wrapping 4.10 version.

I have decided to use /select handler to fetch data incrementally and write
to a file. I think that will work

Regards,
Lasitha

On 2 Aug 2017 23:37, "Erick Erickson" <erickerickson@gmail.com> wrote:

> That the JIRA says 5.5 just means that's the version the submitter was
> using when the NPE was encountered. No workarounds that I know of, but
> that code has changed drastically since the 4.10 days so I really have
> no clue. Any chance of trying it on a 6.6 release?
>
> Best,
> Erick
>
> On Tue, Aug 1, 2017 at 8:43 PM, Lasitha Wattaladeniya <wattale@gmail.com>
> wrote:
> > Hi devs,
> >
> > I was exploring the /export handler in solr and got an exception. When I
> > research online I found this open jira case : SOLR-8860
> >
> > https://issues.apache.org/jira/plugins/servlet/mobile#issue/SOLR-8806
> >
> > is this a valid jira case? Any workarounds?
> >
> > Jira says affect version is 5.5 but I'm getting this in 4.10.4 also
> >
> >
> > Regards,
> > Lasitha
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message