lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincenzo D'Amore" <v.dam...@gmail.com>
Subject CACHE -> fieldValueCache usage
Date Wed, 19 Sep 2018 13:43:23 GMT
Hi all,

sorry if I bothered you all but in these days I'm just struggling what's
going on with my production servers...

Looking at Solr Admin Panel I've found the CACHE -> fieldValueCache tab
where all the values are 0.

class:org.apache.solr.search.FastLRUCache
description:Concurrent LRU Cache(maxSize=10000, initialSize=10,
minSize=9000, acceptableSize=9500, cleanupThread=false)
stats:
CACHE.searcher.fieldValueCache.cumulative_evictions:0
CACHE.searcher.fieldValueCache.cumulative_hitratio:0
CACHE.searcher.fieldValueCache.cumulative_hits:0
CACHE.searcher.fieldValueCache.cumulative_inserts:0
CACHE.searcher.fieldValueCache.cumulative_lookups:0
CACHE.searcher.fieldValueCache.evictions:0
CACHE.searcher.fieldValueCache.hitratio:0
CACHE.searcher.fieldValueCache.hits:0
CACHE.searcher.fieldValueCache.inserts:0
CACHE.searcher.fieldValueCache.lookups:0
CACHE.searcher.fieldValueCache.size:0
CACHE.searcher.fieldValueCache.warmupTime:0

what do you thing, is that normal? Given that this stats comes from a
production server I suppose to have some number here and looking at
solrconfig.xml I don't see any configuration regarding the fieldValueCache.
Don't should I see something here?

Cheers,
Vincenzo

-- 
Vincenzo D'Amore

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message