lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <apa...@elyograg.org>
Subject Re: Issue in solr result
Date Wed, 12 Jun 2019 13:40:19 GMT
On 6/12/2019 12:22 AM, Nikhil Reddy wrote:
> I am setting up an elastic search engine using SOLR. I have few columns 
> where the datatype is VARCHAR(). The column in the result below(image 
> uploaded) is a alphanumric document ID. So when I use varchar as a 
> column datatype and ingest the data into solr as shown in the below 
> result, a hive property is popped up in the result as shown 
> below("org.apache.hadoop.hive.common.type.HiveVarChar"). I have tried 
> using char but the has no change in result. I would be glad if anyone 
> has faced this issue and solved it. Can anyone help solve this issue?

Attachments do not work on the mailing list.  We can't see your picture 
or anything else you have attached.  If you need to relay files, you 
will need to use a file sharing site, and for some types of files, a 
paste website might work.

The only types you seem to have mentioned are not Solr types.  They 
appear to be hadoop types.  I can't tell you anything about those -- I 
have never used hadoop.

We will need more information about how you are using Solr, how Solr is 
configured, and precisely what is happening compared to what you expect. 
  There's no real information here to figure anything out.  Please 
review this wiki page:

https://wiki.apache.org/solr/UsingMailingLists

Thanks,
Shawn



Mime
View raw message