lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bram Van Dam <bram.van...@intix.eu>
Subject ZooKeeper 3.4 end of life
Date Thu, 09 Apr 2020 09:28:45 GMT
Hey folks,

The ZK team just announced that they're dropping 3.4 support as of the
1st of June, 2020.

What does this mean for those of us still on Solr < 8.2? From what I can
tell, ZooKeeper 3.5+ does not work with older Solr versions.

Has anyone managed to get a 3.5+ to work with Solr 7 at all?

Thanks,

 - Bram

Mime
View raw message