lucy-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marvin Humphrey (JIRA)" <j...@apache.org>
Subject [lucy-issues] [jira] [Updated] (LUCY-153) XSLoader version string mismatch.
Date Fri, 01 Jul 2011 04:17:28 GMT

     [ https://issues.apache.org/jira/browse/LUCY-153?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Marvin Humphrey updated LUCY-153:
---------------------------------

    Fix Version/s: 0.2.0 (incubating)
         Assignee: Marvin Humphrey

> XSLoader version string mismatch.
> ---------------------------------
>
>                 Key: LUCY-153
>                 URL: https://issues.apache.org/jira/browse/LUCY-153
>             Project: Lucy
>          Issue Type: Bug
>          Components: Perl bindings
>    Affects Versions: 0.1.0 (incubating)
>            Reporter: Marvin Humphrey
>            Assignee: Marvin Humphrey
>            Priority: Minor
>             Fix For: 0.1.1 (incubating), 0.2.0 (incubating)
>
>
> Because of a bug in update_version, the XS version string in Lucy.pm was
> missed, causing problems with older versions of XSLoader.
> Dev list discussion: http://s.apache.org/wu

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message