lucy-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nick Wellnhofer (JIRA)" <j...@apache.org>
Subject [lucy-issues] [jira] [Updated] (LUCY-289) Check for incompatible Clownfish major version
Date Sat, 06 Feb 2016 16:10:40 GMT

     [ https://issues.apache.org/jira/browse/LUCY-289?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nick Wellnhofer updated LUCY-289:
---------------------------------
    Fix Version/s: 0.5.0

> Check for incompatible Clownfish major version
> ----------------------------------------------
>
>                 Key: LUCY-289
>                 URL: https://issues.apache.org/jira/browse/LUCY-289
>             Project: Lucy
>          Issue Type: Improvement
>          Components: Perl bindings
>            Reporter: Nick Wellnhofer
>            Assignee: Nick Wellnhofer
>             Fix For: 0.5.0
>
>
> The Perl bindings should check for incompatible, newer Clownfish versions, then die with
a meaningful error message. See CLOWNFISH-70.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message