mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Isabel Drost <isa...@apache.org>
Subject Re: Version compatibility of Mahout 0.4-SNAPSHOT with Hadoop release?
Date Mon, 19 Jul 2010 15:25:07 GMT
On Thu "Peter M. Goldstein" <peter_m_goldstein@yahoo.com> wrote:
> Yes, my original email should have said 0.20.2+320.  Sorry about the
> typo.  You can find that version here:
> 
> http://archive.cloudera.com/cdh/3/

Or at Debian Squeeze (http://packages.qa.debian.org/h/hadoop.html) or
of course directly from the Apache Hadoop project.


> And it does explicitly say 0.20.2 on the Mahout on Amazon EC2 wiki
> page.

Just for further reference - system requirements for Mahout are tracked
on the wiki page named accordingly:

https://cwiki.apache.org/confluence/display/MAHOUT/System+Requirements


Isabel

Mime
View raw message