mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter M. Goldstein" <peter_m_goldst...@yahoo.com>
Subject Re: Version compatibility of Mahout 0.4-SNAPSHOT with Hadoop release?
Date Thu, 01 Jul 2010 22:01:04 GMT
Yes, my original email should have said 0.20.2+320.  Sorry about the typo.  You can find that
version here:

http://archive.cloudera.com/cdh/3/

And it does explicitly say 0.20.2 on the Mahout on Amazon EC2 wiki page.

--Peter



________________________________
From: Sean Owen <srowen@gmail.com>
To: user@mahout.apache.org
Sent: Thu, July 1, 2010 2:48:16 PM
Subject: Re: Version compatibility of Mahout 0.4-SNAPSHOT with Hadoop release?

I am not sure where it's written down but it's fairly safe to assume
we're tracking the latest release. In this case yes the recommended
version is 0.20.2

On Thu, Jul 1, 2010 at 10:46 PM, Gokul Pillai <gokooltech@gmail.com> wrote:
> What version of Hadoop release is Mahout 0.4-SNAPSHOT compatible with. Where
> can I find this information on the wiki?
>
> Regards
> Gokul
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message