mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grant Ingersoll <gsing...@apache.org>
Subject Re: No output for 20 Newsgroups testing
Date Wed, 12 Oct 2011 12:10:39 GMT
Can you share your setup and the logs?

On Oct 12, 2011, at 7:41 AM, yaire wrote:

> I have trained a Bayes model using The 20 Newsgroups with no error (after
> using the fix for the mahout script)
> 
> I have verified that a model actually exist
> hadoop fs -ls /user/platform/examples/bin/work/20news-bydate/bayes-model
> 
> Found 5 items
> -rw-rw-r--   3 platform supergroup          0 2011-10-12 03:11
> /user/platform/examples/bin/work/20news-bydate/bayes-model/_SUCCESS
> drwxrwxr-x   - platform supergroup          0 2011-10-12 03:10
> /user/platform/examples/bin/work/20news-bydate/bayes-model/_logs
> drwxrwxr-x   - platform supergroup          0 2011-10-12 03:18
> /user/platform/examples/bin/work/20news-bydate/bayes-model/trainer-tfIdf
> drwxrwxr-x   - platform supergroup          0 2011-10-12 03:18
> /user/platform/examples/bin/work/20news-bydate/bayes-model/trainer-thetaNormalizer
> drwxrwxr-x   - platform supergroup          0 2011-10-12 03:16
> /user/platform/examples/bin/work/20news-bydate/bayes-model/trainer-weights
> 
> but when I'm running the test I get no output (no error either)
> $MAHOUT_HOME/bin/mahout testclassifier   -m
> examples/bin/work/20news-bydate/bayes-model   -d
> examples/bin/work/20news-bydate/bayes-test-input   -type bayes   -ng 1  
> -source hdfs   -method sequential
> 
> I tried running with a -v or  -method mapreduce but still, no output
> 
> Any idea whats going on?
> 
> Thanks
> -Yair
> 
> --
> View this message in context: http://lucene.472066.n3.nabble.com/No-output-for-20-Newsgroups-testing-tp3415474p3415474.html
> Sent from the Mahout User List mailing list archive at Nabble.com.

--------------------------
Grant Ingersoll
http://www.lucidimagination.com
Lucene Eurocon 2011: http://www.lucene-eurocon.com




Mime
View raw message