mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anca Leuca <ancaleuca2...@gmail.com>
Subject Re: Mahout With Eclipse problems
Date Fri, 09 Nov 2012 23:46:24 GMT
Hi,

> > Plugin execution not covered by lifecycle configuration:
> > > org.apache.maven.plugins:maven-antrun-plugin:1.6:run (execution:
> default,
> > > phase: compile)
> > > Plugin execution not covered by lifecycle configuration:
> > > org.apache.mahout:mahout-collection-codegen-plugin:1.0:generate
> > (execution:
> > > default, phase: generate-sources)
>

I had a very similar problem when trying to set up the Mahout examples
project; in my case Eclipse was complaining about the
maven-dependency-plugin. Look
here<http://wiki.eclipse.org/M2E_plugin_execution_not_covered> for
an explanation of why you might be getting the error and how you can fix
it. Personally, I've used the ignore goal just to quickly make Eclipse
happy, but you may want to try out the recommended approach.

Anca

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message