mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hi There <srudamas...@yahoo.com>
Subject Mahout and Hadoop 2.2.0
Date Tue, 19 Nov 2013 18:38:48 GMT


Hello,

I recently upgraded to hadoop's 
newest release, and it seems one of their interfaces has changed, and 
when I try to create sparse vectors from sequence files, I get the 
following exception:

java.lang.IncompatibleClassChangeError: Found interface org.apache.hadoop.mapreduce.Counter,
but class was expected

I can include more of the stack trace if necessary.

Are there any plans in the immediate future to upgrade mahout to be compatible with the newest
hadoop release?

Thanks,
Victor
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message