mahout-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom LAMPERT <t.lamp...@laboquantup.eu>
Subject Lucene version compatibility
Date Tue, 28 Oct 2014 21:21:51 GMT
Hello,

Does anyone know whether it is possible to upgrade the version of lucene that mahout's lucene.vector
and luecene2seq functions are compatible with? Currently they require lucene 4.6.1 indexes
but this version is already quite dated...

Kind regards,

Tom
Mime
View raw message