manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Habtemikael <simo...@kth.se>
Subject Re: 302 when trying to connect to Sharepoint
Date Tue, 11 May 2010 14:39:48 GMT
Hi!

I set up org.apache.lcf.sharepoint.wsddpath in the properties.ini to point
to my wsdd.
So I don't believe it's that.

Yes, the URL components are the same in my browser and my sharepoint
connection settings.

What else could it be?

Thanks,
-Simon

On Tue, May 11, 2010 at 4:21 PM, <karl.wright@nokia.com> wrote:

> Hi Simon,
>
> I guess there are two ways to pursue this.  First is to figure out why you
> are getting a redirection in the first place.  Second would be to figure out
> why you aren't seeing proper redirection handling from httpclient.
>
> First, I'd ask you to verify that you have set up the appropriate wsdd
> reference in the LCF properties.ini file.  Without that reference being
> correct, axis uses its own transport, not httpclient, and I don't know what
> exactly it does with redirections.
>
> The second thing I'd ask you to do is to log into your root SharePoint site
> with your browser first, and look at the url after you log in.  Are the URL
> components the same as what you entered for the SharePoint connection?  They
> should be.
>
> Karl
>
> ________________________________________
> From: ext Simon Habtemikael [simon.habtemikael@gmail.com]
> Sent: Tuesday, May 11, 2010 10:11 AM
> To: connectors-user@incubator.apache.org
> Subject: Fwd: 302 when trying to connect to Sharepoint
>
> Hi!
>
> I set up LCF and created a Authority Connection (AD) and a Repository
> Connection (Sharepoint) however when I enter all the necessary information,
> i get the following Connection Status:Unexpected http error code 302
> accessing SharePoint at http://win2k8sharepoin/Docs: (302)Found
>
> I don't really understand why I keep getting a redirect ?
> Any idea on how to fix this?
>
> Thanks!
>
> Best regards,
> Simon
>
>

Mime
View raw message