manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Parker <mpar...@apogeeintegration.com>
Subject Cannot find OracleDriver
Date Thu, 19 Jan 2012 18:43:05 GMT
I downloaded MCF and started playing with the default setup under Jetty and
Derby. It starts up without any issue.

I would like to connect to our ORACLE database and import data into SOLR.

I placed the ojdbc6.jar file in the connectors/jdbc/jdbc-drivers directory
as stated in the README instruction file to use the ORACLE driver.

I ran "ant build" from the main directory, and restarted the example in
dist/example using Jetty.

When I setup a connector, MCF throws an exception stating that it cannot
find oracle.jdbc.OracleDriver class.

Looking in the connector-lib directory, the oracle jar is there.

I also tried placing the ojdbc6.jar in the dist/example/lib directory, but
that didn't fix the problem either.

Can anyone point me in the right direction?

TIA

------------------------------
This e-mail and any files transmitted with it may be proprietary.  Please note that any views
or opinions presented in this e-mail are solely those of the author and do not necessarily
represent those of Apogee Integration.

Mime
View raw message