manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Wright <>
Subject RE: Manifoldcf sharepoint connecyor
Date Tue, 20 May 2014 09:13:12 GMT
Hi Babita,

Lets take one step at a time.

If single process example works, then try modifying single process
properties.xml to point to your postgres database.  The
how-to-build-and-deploy page describes the parameters you need to do that.

Initialize.bat is not needed for single process, so just try this one
change and tell me how it goes.


Sent from my Windows Phone
From: Babita Bansal
Sent: 5/20/2014 4:23 AM
Subject: Re: Manifoldcf sharepoint connecyor


I have tried with default database and application, it working fine there.
I need to use postgres DB. What i did, downloaded the source and built
using ant. And in properties.xml file provided the postgres db settings,
and run the command initialize.bat to create the postgres db. I can connect
to windows share and alfresco easily. But when i tried to configure share
point it just blank page no error on log file. Could you please let me know
how to set debugging, as i don't see anything in log file. Attached screen
shot for configuration :

Any ref guide or configuration details really appreciated. Just to inform
you guys i have not done any configuration on share point side for share
point connector.

If possible i can have screen share session with you.

Babita Bansal

On Tue, May 20, 2014 at 12:33 AM, Karl Wright <> wrote:

> Hi Babita,
> To rule out any database or app server misconfiguration, can you try
> running the single-process example, and setting up your SharePoint
> connection there?
> cd example
> <java> -jar start.jar
> <set up your connection in the UI>
> Thanks!
> Karl
> On Mon, May 19, 2014 at 6:58 PM, Babita Bansal <>wrote:
>> Hi
>> I am trying to connect sharepoint 2010 with manifoldcf
>> . but after clicking on save i just get blank page . when i refresh page
>> o get illegal parameter value. I am using postgres db with tomcat 7.
>> Version of manifold is 1.5.1 . alfresco n windows share connectors are
>> workimg fine
>> Pls help to resolve any issue.
>> Thanks

View raw message