manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Wright <>
Subject Re: Apache MCF 1.6.1 issue
Date Mon, 09 Jun 2014 18:45:03 GMT
Hi Lalit,

Were there any errors in the log?


On Mon, Jun 9, 2014 at 2:20 PM, lalit jangra <>

> Hi,
> I have downloaded and installed Apache MCF 1.6.1 source locally. I built
> it using three commands : ant make-core-deps, ant make-deps & ant build.
> Everything went smooth. Then i started MCF & created an output connection
> to Sols and 3 different repository connections to Alfresco using CMIS,
> Sharepoint and Shared Drive. I have used my custom code placed into
> repository connectors to get extra fields for solr index.
> Then i created three jobs using above three repository connections. First
> i started Alfresco job, it works fine.
> Then i tried with Sharepoint and Shared Drives but these were not
> returning any results into Solr index. I tried a couple of times then
> Sharepoint returned results but Shared Drive still did not return any
> results.
> I thought that it may be due to my custom code so i downloaded new source
> package again and built it using OOTB code and repeated same process.This
> time also CMIS worked smoothly but rest two jobs were behaving weirdly.
> Is anybody else getting similar issues or am i not going right way?
> Pleas help.
> Regards,
> Lalit Jangra.

View raw message