manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delapasse, Deanna" <ddelapa...@oceaneering.com>
Subject Scheduled Job won't run
Date Thu, 28 May 2015 20:32:13 GMT
I have created a job that runs fine manually.  I attempted to add logic for
it to run at 10 min intervals (by adding multiple schedules), but it never
runs.  It shows "Start" & "Start minimal" and still has the end time of the
last manual run.    Nothing in the log file.

Here's the job json...any ideas?

thanks,
Deanna



{
  "job":{
    "id":"1432842343398",
    "description":"CmisAlfrescoToES",
    "repository_connection":"CmisAlfresco",
    "document_specification":{
      "startpoint":{
        "_value_":"",
        "_attribute_cmisQuery":
"SELECT cmis:name, cmis:objectTypeId, cmis:createdBy,
cmis:creationDate, cmis:lastModifiedBy, cmis:lastModificationDate,
csss:csssBase_bookOwner, csss:csssBase_cageCode,
csss:csssBase_deliveryType FROM csss:csssBase"
      }
    },
    "pipelinestage":{
      "stage_id":"0",
      "stage_isoutput":"true",
      "stage_connectionname":"ElasticSearch",
      "stage_specification":{

      }
    },
    "start_mode":"manual",
    "run_mode":"scan once",
    "hopcount_mode":"accurate",
    "priority":"5",
    "recrawl_interval":"86400000",
    "expiration_interval":"infinite",
    "reseed_interval":"3600000",
    "schedule":[
      {
        "requestminimum":"false",
        "minutesofhour":{
          "value":"10"
        }
      },
      {
        "requestminimum":"false",
        "minutesofhour":{
          "value":"20"
        }
      },
      {
        "requestminimum":"false",
        "minutesofhour":{
          "value":"30"
        }
      },
      {
        "requestminimum":"false",
        "minutesofhour":{
          "value":"40"
        }
      },
      {
        "requestminimum":"false",
        "minutesofhour":{
          "value":"50"
        }
      }
    ]
  }
}

Mime
View raw message