manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Will Martin <wmar...@synthostech.com>
Subject RE: ManifoldCF upgradation to 2.0.2- DB Issues
Date Fri, 29 May 2015 05:47:25 GMT
Karl:

Is the programmatic api available in 1.x?  Dumping json specs for objects can get them back
into 2.x quickly; we do. Although jobs themselves are somewhat trickier than repos/auths/output
….

??
regards
will martin


From: Karl Wright [mailto:daddywri@gmail.com]
Sent: Friday, May 29, 2015 1:44 AM
To: Smitha S; user-help@manifoldcf.apache.org; user@manifoldcf.apache.org
Subject: RE: ManifoldCF upgradation to 2.0.2- DB Issues

Hi Smitha,

There is no automatic upgrade from mcf 1.x to mcf 2.x.  I suggest that you upgrade instead
to 1.9.

Karl

Sent from my Windows Phone
________________________________
From: Smitha S
Sent: 5/28/2015 11:21 PM
To: user-help@manifoldcf.apache.org<mailto:user-help@manifoldcf.apache.org>; user@manifoldcf.apache.org<mailto:user@manifoldcf.apache.org>
Cc: Karl Wright
Subject: ManifoldCF upgradation to 2.0.2- DB Issues
Hi,

Currently we are using MCF 1.6 version. I wanted to upgrade to MCF2.0.2 version. Since so
many jobs has been configured in MCF1.6 version, I was planning to use the same MCF DB for
2.0.2 version. But I am getting error related to some db column when I specify the same DB
in new properties.xml.

Is there any problem in using the old MCF DB. Or should I start fresh and re-create all the
connectors and jobs. How do I migrate the jobs from old DB to new DB.

Please help me in getting the process correct.

Thanks in advance.

Regards,
Smitha
Mime
View raw message