manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Radek Sklenicka <radek.skleni...@gmail.com>
Subject Documentum - unable to index metadata
Date Fri, 11 Mar 2016 13:10:15 GMT
Hello,

We are not able to pull metadata from one of our Documentum instances (it
is 6.7)
Interestingly, on the Job > Document Types page each metadata field is
displayed 3 times in the metadata boxes - could this be an issue?
Screenshots:
http://take.ms/mJhPh
http://take.ms/AMZF0
We have quite a long list of document types and it takes minutes to load
the Document Types page.

Also, we can successfully pull metadata from our testing Documentum (it is
7.1), and I noticed that there is a difference in connector logs between
the two:

1.) here we are able to pull metadata:

DEBUG 2016-03-10 03:50:08,051 (Worker thread '3') - DCTM: Document
090007c28000569d has version label:
11+authors+object_name+owner_name+owner_permit+r_creation_date+r_creator_name+r_modifier+r_modify_date+r_object_id+r_object_type+title++0+DEAD_AUTHORITY+1.0_0_
http://localhost/webtop/
DEBUG 2016-03-10 03:50:08,052 (Worker thread '3') - DCTM: Inside
processDocuments


2.) NOT able to pull metadata:

DEBUG 2016-03-10 14:58:22,908 (Worker thread '22') - DCTM: Document
098c1b3880991f48 has version label: 0++0+DEAD_AUTHORITY+_4_
http://localhost/webtop
DEBUG 2016-03-10 14:58:22,908 (Worker thread '22') - DCTM: Inside
processDocuments


Any ideas will be appreciated.

Thank you,

Radek

Mime
View raw message