manifoldcf-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SREEJITH va <va.sreej...@gmail.com>
Subject PostgreSQL Version
Date Mon, 30 Dec 2019 18:41:32 GMT
Hi Karl / Team ,

As per the documentation, Below the PostgreSQL versions tested against the
Manifold.

*release-1.10*:  ManifoldCF has been tested against version 8.3.7, 8.4.5
and 9.1 of PostgreSQL
*release-2.15* : ManifoldCF has been tested against version 8.3.7, 8.4.5,
9.1, 9.2, and 9.3 of PostgreSQL

But I use ManifoldCF 2.11, Is it ok to use PostgreSQL version 9.6.15  Or I
should downgrade ?. Any concerns in performance if I use PostgreSQL 9.6.15
or higher ?

-- 
Regards
-Sreejith

Mime
View raw message