maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Archimedes Trajano (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MECLIPSE-81) Instructions for add-maven-repo incorrect.
Date Thu, 23 Mar 2006 03:04:11 GMT
    [ http://jira.codehaus.org/browse/MECLIPSE-81?page=comments#action_61746 ] 

Archimedes Trajano commented on MECLIPSE-81:
--------------------------------------------

using org.apache.maven.plugins:maven-eclipse-plugin:2.1:add-maven-repo works correctly.

So the plugin version that comes with maven may be older even if I put in -cpu 

> Instructions for add-maven-repo incorrect.
> ------------------------------------------
>
>          Key: MECLIPSE-81
>          URL: http://jira.codehaus.org/browse/MECLIPSE-81
>      Project: Maven 2.x Eclipse Plugin
>         Type: Bug

>     Versions: 2.1
>  Environment: http://maven.apache.org/plugins/maven-eclipse-plugin/overview.html
>     Reporter: Archimedes Trajano

>
>
> In http://maven.apache.org/plugins/maven-eclipse-plugin/overview.html it says to add
the maven repository use the following command:
> mvn -Declipse.workspace=<path-to-eclipse-workspace> eclipse:add-maven-repo 
> when executing this however, I get 
> ---
> [INFO] One or more required plugin parameters are invalid/missing for 'eclipse:a
> dd-maven-repo'
> [0] inside the definition for plugin: 'maven-eclipse-plugin'specify the followin
> g:
> <configuration>
>   ...
>   <workspace>VALUE</workspace>
> </configuration>.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message