maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Bredesen (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MNGECLIPSE-150) Repository Search results in error
Date Tue, 17 Oct 2006 13:31:53 GMT
    [ http://jira.codehaus.org/browse/MNGECLIPSE-150?page=comments#action_77864 ] 
            
Chris Bredesen commented on MNGECLIPSE-150:
-------------------------------------------

To clarify the above, the dependency resolver works until exactly one dependency is added
to the project, after which time the error described above appears.  The only apparent workaround
is to restart Eclipse (closing & reopening the project does not work).  Once this is done,
the resolver will work again, but only until a dependency is added.  My copy of Eclipse is
configured to use a proxy server.

> Repository Search results in error
> ----------------------------------
>
>                 Key: MNGECLIPSE-150
>                 URL: http://jira.codehaus.org/browse/MNGECLIPSE-150
>             Project: Maven 2.x Extension for Eclipse
>          Issue Type: Bug
>          Components: Dependency Resolver
>         Environment: eclipse 3.1.0 (windows)
>            Reporter: Stefan
>            Priority: Minor
>
> When adding a dependency, the repository search now always results in an error (used
to work before).
> As soon as a letter is typed in the query box then a "Search error" appears:
> C:\MyProject\workspace\.metadata\.plugins\org.maven.ide.eclipse\index\local\segments
(The system cannot find the file spedified)
> I have no clue what caused the file to disappear, however since I never created it before
it should try to create one again based on the repository ???

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message