maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Henri Yandell (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MEV-364) Fix dependencies of common-lang 1.0 (add test scope for junit)
Date Fri, 24 Aug 2007 18:31:47 GMT

    [ http://jira.codehaus.org/browse/MEV-364?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_105658
] 

Henri Yandell commented on MEV-364:
-----------------------------------

Yep. It was being kept open because CLI 1.0 was a known dependency on Lang 1.0. Once CLI 1.1
was released, the importance of the issue was lowered.

> Fix dependencies of common-lang 1.0 (add test scope for junit)
> --------------------------------------------------------------
>
>                 Key: MEV-364
>                 URL: http://jira.codehaus.org/browse/MEV-364
>             Project: Maven Evangelism
>          Issue Type: Bug
>          Components: Dependencies, Invalid POM
>            Reporter: Guillaume Boissier
>            Assignee: Henri Yandell
>
> consider changing 
> <dependencies>
>     <dependency>
>       <groupId>junit</groupId>
>       <artifactId>junit</artifactId>
>       <version>3.7</version>
>     </dependency>
>   </dependencies>
> to
> <dependencies>
>     <dependency>
>       <groupId>junit</groupId>
>       <artifactId>junit</artifactId>
>       <version>3.7</version>
>       <scope>test</scope>
>     </dependency>
>   </dependencies>

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message