maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maria Odea Ching (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (MRM-609) Search results contains links with \ characters in them on Windows
Date Mon, 03 Dec 2007 04:13:57 GMT

     [ http://jira.codehaus.org/browse/MRM-609?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Maria Odea Ching updated MRM-609:
---------------------------------

    Fix Version/s: 1.1

> Search results contains links with \ characters in them on Windows
> ------------------------------------------------------------------
>
>                 Key: MRM-609
>                 URL: http://jira.codehaus.org/browse/MRM-609
>             Project: Archiva
>          Issue Type: Bug
>    Affects Versions: 1.0
>         Environment: Windows XP
>            Reporter: Dennis Lundberg
>             Fix For: 1.1
>
>         Attachments: screenshot-1.jpg
>
>
> I have installed Archiva 1.0 following the guide here:
> http://maven.apache.org/archiva/docs/1.0/quick-start.html
> After configuring the admin account I logged in and entered the example URLs  found on
the above page. This downloads junit-3.8.1 properly and installs it in the internal repository.
> Then I tried to search for junit. I got 3 hits (see screenshot). The first two who link
to the /archiva/repository/internal... have URLs that ends in the Windows path to those artifacts.
So these links do not work. The third one which links to /archiva/browse... works fine.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message