maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Herve Boutemy (JIRA)" <j...@codehaus.org>
Subject [jira] Closed: (MSITE-123) Output encoding is UTF-8 despite outputEncoding is set to ISO-8859-1
Date Sat, 01 Dec 2007 18:15:57 GMT

     [ http://jira.codehaus.org/browse/MSITE-123?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Herve Boutemy closed MSITE-123.
-------------------------------

       Resolution: Fixed
    Fix Version/s: 2.0-beta-5

AFAIK, fixed in 2.0-beta-5 while working on MSITE-104
please reopen and give a sample project if you still find a problem

> Output encoding is UTF-8 despite outputEncoding is set to ISO-8859-1
> --------------------------------------------------------------------
>
>                 Key: MSITE-123
>                 URL: http://jira.codehaus.org/browse/MSITE-123
>             Project: Maven 2.x Site Plugin
>          Issue Type: Bug
>          Components: encoding
>         Environment: SuSE Linux 10.0. LANG=sv_SE.ISO-8859-1
>            Reporter: Anders Heintz
>            Priority: Minor
>             Fix For: 2.0-beta-5
>
>
> When I generate the site containing xdocs with swedish characters (åäö), the browser
shows corrupted characters, and after investigation I found that the output HTML-files are
actually encoded using UTF-8.
> If I change the outputEncoding to UTF-8, it works ok. Since all documentation states
that default encoding for everything(?) is ISO-8859-1, it should perhaps be corrected.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message