maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Siveton (JIRA)" <j...@codehaus.org>
Subject [jira] Closed: (MPLUGIN-67) Document somewhere the minimum version of maven required by the plugin
Date Fri, 01 Feb 2008 22:42:57 GMT

     [ http://jira.codehaus.org/browse/MPLUGIN-67?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vincent Siveton closed MPLUGIN-67.
----------------------------------

         Assignee: Vincent Siveton
       Resolution: Fixed
    Fix Version/s: 2.4

Fixed in r617684. Snapshot deployed.

> Document somewhere the minimum version of maven required by the plugin
> ----------------------------------------------------------------------
>
>                 Key: MPLUGIN-67
>                 URL: http://jira.codehaus.org/browse/MPLUGIN-67
>             Project: Maven 2.x Plugin Tools
>          Issue Type: Improvement
>    Affects Versions: 2.3
>            Reporter: Arnaud Heritier
>            Assignee: Vincent Siveton
>             Fix For: 2.4
>
>
> When a plugin is designed for a minimal version of maven this information isn't documented
on the web site. It is important to have this information to know if we can upgrade it or
not on a given version of maven.
> A cool thing could be to have an history of this compatibility to know which is the last
version available for a given version of maven's core.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message