maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (WAGON-52) wagon-webdav does not ask for auth password when <username>...</username> is missing
Date Wed, 14 May 2008 07:56:28 GMT

     [ http://jira.codehaus.org/browse/WAGON-52?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brett Porter updated WAGON-52:
------------------------------

    Component/s: wagon-webdav

> wagon-webdav does not ask for auth password when <username>...</username>
is missing
> ------------------------------------------------------------------------------------
>
>                 Key: WAGON-52
>                 URL: http://jira.codehaus.org/browse/WAGON-52
>             Project: Maven Wagon
>          Issue Type: Improvement
>          Components: wagon-webdav
>    Affects Versions: 1.0-beta-1
>         Environment: Linux and Windows
>            Reporter: Bernhard Wellhöfer
>
> We use as internal repository a WebDav server with BASIC authentication. Only internal
developers have access to this WebDav server and so e.g. internship students do not have access
to company jars.
> Now when the server definition in settings.xml does not contain the <username>...</username>
element, then wagon-webdav should ask once for the missing password on the command line. Right
now it just fails.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message