maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Lombardi (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MEV-583) com.Ostermiller.util in maven repo has some classes compiled for 1.6, for no reason
Date Sun, 11 May 2008 06:35:27 GMT

    [ http://jira.codehaus.org/browse/MEV-583?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=134268#action_134268
] 

Andrew Lombardi commented on MEV-583:
-------------------------------------

It certainly appears so.  The ostermiller website has a jar for 1.5 only.

It looks like the submission here downloaded the source, recompiled it with 1.6 and submitted
it.

> com.Ostermiller.util in maven repo has some classes compiled for 1.6, for no reason
> -----------------------------------------------------------------------------------
>
>                 Key: MEV-583
>                 URL: http://jira.codehaus.org/browse/MEV-583
>             Project: Maven Evangelism
>          Issue Type: Bug
>            Reporter: Andrew Lombardi
>
> Jar has some classes compiled for 1.6, this causes unnecessary dependency on 1.6 for
using this jar.  Would suggest that we get a deployable jar that is 1.5 only, similar to what
is already on the Ostermiller website: http://ostermiller.org/utils/download.html
> Link to 1.5 jar: http://ostermiller.org/utils/ostermillerutils_1_07_00.jar

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message