maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (WAGON-83) mvn deploy causes NPE in ChecksumObserver.transferStarted
Date Wed, 14 May 2008 08:09:29 GMT

     [ http://jira.codehaus.org/browse/WAGON-83?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brett Porter updated WAGON-83:
------------------------------

    Fix Version/s: 1.0-beta-3

> mvn deploy causes NPE in ChecksumObserver.transferStarted 
> ----------------------------------------------------------
>
>                 Key: WAGON-83
>                 URL: http://jira.codehaus.org/browse/WAGON-83
>             Project: Maven Wagon
>          Issue Type: Bug
>          Components: wagon-webdav
>    Affects Versions: 1.0-beta-2
>            Reporter: Eric Barroca
>             Fix For: 1.0-beta-3
>
>         Attachments: mvn-deploy-wagon-error.log
>
>
> When doing a mvn deploy to an archiva repository, I get a NPE in ChecksumObserver.transferStarted.
I can reproduce it every time on this project.
> The strange thing is that I never get it on other projects.
> Full debug log attached.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message