maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Petar Tahchiev (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MASSEMBLY-358) where should I get the 2.2-beta-3 or snapshot of the maven-assembly-plugin ?
Date Fri, 26 Sep 2008 22:50:45 GMT

    [ http://jira.codehaus.org/browse/MASSEMBLY-358?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=149147#action_149147
] 

Petar Tahchiev commented on MASSEMBLY-358:
------------------------------------------

Hi Michael,

you should checkout the current version from Maven subversion.
It is located here:
http://svn.apache.org/repos/asf/maven/plugins/trunk/maven-assembly-plugin

Let me know if you have any problems.

> where should I get the 2.2-beta-3 or snapshot of the maven-assembly-plugin ?
> ----------------------------------------------------------------------------
>
>                 Key: MASSEMBLY-358
>                 URL: http://jira.codehaus.org/browse/MASSEMBLY-358
>             Project: Maven 2.x Assembly Plugin
>          Issue Type: New Feature
>    Affects Versions: 2.2-beta-2
>         Environment: unix
>            Reporter: Michael Meng
>            Priority: Critical
>
> I got a error of "appxml attribute is required" while using the format "ear".
> in MASSEMBLY-345, it says fixed in 2.2-beta-3
> How could I ge the 2.2-beta-3 or the snapshot ?
> Thanks

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message