maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cyril Landriot (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MSITE-390) Parent menu not visible in child modules
Date Fri, 15 May 2009 08:12:44 GMT

    [ http://jira.codehaus.org/browse/MSITE-390?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=176532#action_176532
] 

Cyril Landriot commented on MSITE-390:
--------------------------------------

Yes, we still also have the problem with 2.0 :-(

> Parent menu not visible in child modules
> ----------------------------------------
>
>                 Key: MSITE-390
>                 URL: http://jira.codehaus.org/browse/MSITE-390
>             Project: Maven 2.x Site Plugin
>          Issue Type: Bug
>          Components: multi module
>    Affects Versions: 2.0-beta-6, 2.0-beta-7
>         Environment: Tested on Windows XP SP2 & 3, with maven 2.0.9 & 2.0.10
>            Reporter: Cyril Landriot
>            Priority: Minor
>         Attachments: top.zip
>
>
> Hello
> My problem is that I can't manage to display the parent menu in children modules.
> This problem appear only when deploying the site, not when staging it (site:stage is
OK, site & site-deploy are KO).
> Thank you for your help.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message