maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anders Hammar (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (MENFORCER-98) requirePluginVersions rule is not compatible with maven 3.0-beta-1
Date Thu, 06 May 2010 06:58:12 GMT
requirePluginVersions rule is not compatible with maven 3.0-beta-1
------------------------------------------------------------------

                 Key: MENFORCER-98
                 URL: http://jira.codehaus.org/browse/MENFORCER-98
             Project: Maven 2.x Enforcer Plugin
          Issue Type: Bug
          Components: Standard Rules
    Affects Versions: 1.0-beta-1
         Environment: Windows XP
Sun JDK 1.6.0_18
Maven 3.0-beta-1
            Reporter: Anders Hammar


When using the requirePluginVersions rule, I get a message saying "This rule is not compatible
with the current version of Maven. The rule is not able to perform any checks."


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message