maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grzegorz Slowikowski (JIRA)" <j...@codehaus.org>
Subject [jira] Created: (MSITE-486) Site navigation not generated for submodules of multimodule project when site.xml defined in the parent
Date Sat, 05 Jun 2010 12:34:12 GMT
Site navigation not generated for submodules of multimodule project when site.xml defined in
the parent
-------------------------------------------------------------------------------------------------------

                 Key: MSITE-486
                 URL: http://jira.codehaus.org/browse/MSITE-486
             Project: Maven 2.x Site Plugin
          Issue Type: Bug
    Affects Versions: 2.1.1, 2.1
         Environment: Windows XP SP2, Sun/Oracle JDK 1.6, Maven 2.2.1
            Reporter: Grzegorz Slowikowski


Bug that manifests itself like http://jira.codehaus.org/browse/MSITE-456 but in different
configuration.
If you define "src/site/site.xml" file for the root module the navigation left menu in submodule
is completely empty. After deleting this "site.xml" file everything works (maybe something
has recently changed in this file content/structure requirements).
Everything works without problems for 2.0.1 version of Maven site plugin.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message