maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Lundberg (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MSITE-551) custom content not returned correctly
Date Sat, 12 Feb 2011 14:11:22 GMT

    [ http://jira.codehaus.org/browse/MSITE-551?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=255781#action_255781
] 

Dennis Lundberg commented on MSITE-551:
---------------------------------------

Which version of the Site Plugin are you using?

> custom content not returned correctly
> -------------------------------------
>
>                 Key: MSITE-551
>                 URL: http://jira.codehaus.org/browse/MSITE-551
>             Project: Maven 2.x and 3.x Site Plugin
>          Issue Type: Bug
>            Reporter: SebbASF
>
> Given the following:
> {code:title=site.xml}
> <project ...>
> <custom>
> Content
> </custom>
> </project>
> {code}
> and the template snippet:
> {code:title=template.vm}
> $decoration.custom
> {code}
> the output is:
> {noformat}
> <?xml version="1.0" encoding="UTF-8"?>
> <custom>Content</custom>
> {noformat}
> The first line should not be present.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message