maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Lundberg (JIRA)" <j...@codehaus.org>
Subject [jira] Commented: (MSITE-550) site:site <attributes> parameter does not work
Date Sat, 12 Feb 2011 14:09:22 GMT

    [ http://jira.codehaus.org/browse/MSITE-550?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=255780#action_255780
] 

Dennis Lundberg commented on MSITE-550:
---------------------------------------

Do you have a sample project that we can use to test this?

> site:site <attributes> parameter does not work
> ----------------------------------------------
>
>                 Key: MSITE-550
>                 URL: http://jira.codehaus.org/browse/MSITE-550
>             Project: Maven 2.x and 3.x Site Plugin
>          Issue Type: Bug
>    Affects Versions: 2.2
>            Reporter: SebbASF
>
> The site:site goal has an optional attributes parameter:
> {quote}
> attributes:
>     The template properties for rendering the site.
>     * Type: java.util.Map
>     * Required: No
>     * Expression: ${attributes}
> {quote}
> However this does not work - no parameters are created for the template.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message