maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Lundberg (JIRA)" <j...@codehaus.org>
Subject [jira] Closed: (MASSEMBLY-540) Web site uses the 1.1.0.xsd but 1.1.2 recommended
Date Sun, 06 Feb 2011 08:50:23 GMT

     [ http://jira.codehaus.org/browse/MASSEMBLY-540?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dennis Lundberg closed MASSEMBLY-540.
-------------------------------------

    Resolution: Fixed

Fixed in [r1067614|http://svn.apache.org/viewvc?view=revision&revision=1067614].

I converted the necessary files to .apt.vm and injected the "mdoVersion" property that is
defined in the POM, to get automatic updates to the latest schema version.

> Web site uses the 1.1.0.xsd but 1.1.2 recommended
> -------------------------------------------------
>
>                 Key: MASSEMBLY-540
>                 URL: http://jira.codehaus.org/browse/MASSEMBLY-540
>             Project: Maven 2.x Assembly Plugin
>          Issue Type: Bug
>    Affects Versions: 2.2
>         Environment: all
>            Reporter: Karl Heinz Marbaise
>            Assignee: Dennis Lundberg
>             Fix For: 2.2.1
>
>         Attachments: patch-xsd.diff
>
>
> On The [Web Site|http://maven.apache.org/plugins/maven-assembly-plugin/index.html] is
stated that starting with 2.2-beta-6 the http://maven.apache.org/xsd/assembly-1.1.2.xsd (for
version 2.2-beta-6 and higher) should be used but all examples are using 1.1.0.xsd instead.
> I have attached a patch which contains fixes for the web-site. I'm not sure if the integration
tests and the resources assemblies should be updated as well.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message