maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Master_of_universe <nkatsika...@gmail.com>
Subject I am getting a bunch of errors saying I need a POM :(
Date Mon, 28 Mar 2011 15:37:24 GMT
Hi all, if I do this in CMD

$ mvn archetype:create -DgroupId=org.sonatype.mavenbook.ch03 \
					-DartifactId=simple \
					-DpackageName=org.sonatype.mavenbook

I would expect this:


[INFO] Scanning for projects...
[INFO] Searching repository for plugin with prefix: 'archetype'.               
[INFO] artifact org.apache.maven.plugins:maven-archetype-plugin: checking
for \
       updates from central
[INFO]
-----------------------------------------------------------------------
[INFO] Building Maven Default Project
[INFO]    task-segment: [archetype:create] (aggregator-style)
[INFO] --------------------------------------------------------------------
[INFO] [archetype:create]
[INFO] artifact org.apache.maven.archetypes:maven-archetype-quickstart: \
       checking for updates from central
[INFO] Parameter: groupId, Value: org.sonatype.mavenbook.ch03
[INFO] Parameter: packageName, Value: org.sonatype.mavenbook
[INFO] Parameter: basedir, Value: /Users/tobrien/svnw/sonatype/examples
[INFO] Parameter: package, Value: org.sonatype.mavenbook
[INFO] Parameter: version, Value: 1.0-SNAPSHOT
[INFO] Parameter: artifactId, Value: simple
[INFO] * End of debug info from resources from generated POM *
[INFO] Archetype created in dir:
/Users/tobrien/svnw/sonatype/examples/simple

however I am getting a bunch of errors saying I need a POM :(

--
View this message in context: http://maven.40175.n5.nabble.com/I-am-getting-a-bunch-of-errors-saying-I-need-a-POM-tp4267805p4267805.html
Sent from the Maven - Issues mailing list archive at Nabble.com.

Mime
View raw message