maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Larry Kluger (JIRA)" <j...@codehaus.org>
Subject [jira] (MNG-5270) README.bootstrap.txt says "Ant 1.6.5 or later" BUT 1.8 or later is needed
Date Sun, 01 Apr 2012 16:02:02 GMT
Larry Kluger created MNG-5270:
---------------------------------

             Summary: README.bootstrap.txt says "Ant 1.6.5 or later" BUT 1.8 or later is needed
                 Key: MNG-5270
                 URL: https://jira.codehaus.org/browse/MNG-5270
             Project: Maven 2 & 3
          Issue Type: Bug
          Components: Bootstrap & Build
    Affects Versions: 3.0.4
         Environment: all
            Reporter: Larry Kluger
            Priority: Minor


For a new build on a clean system, the README.bootstrap.txt says "Ant 1.6.5 or later" BUT
build fails if ant 1.6.5 is installed.

Solution: 
Ant 1.8 or later is needed according to docs bug. 
See http://jira.codehaus.org/browse/MNGSITE-147

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://jira.codehaus.org/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message