maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Scholte (JIRA)" <j...@codehaus.org>
Subject [jira] (MENFORCER-152) Add Rule: BanDuplicatePomDependencyVersion or RequireUniquePomDependencyVersion
Date Sun, 02 Jun 2013 17:01:03 GMT

     [ https://jira.codehaus.org/browse/MENFORCER-152?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Scholte updated MENFORCER-152:
-------------------------------------

    Summary: Add Rule: BanDuplicatePomDependencyVersion or RequireUniquePomDependencyVersion
 (was: Add Rule: BanDuplicateDependencyVersion or RequireUniqueDependencyVersion)
    
> Add Rule: BanDuplicatePomDependencyVersion or RequireUniquePomDependencyVersion
> -------------------------------------------------------------------------------
>
>                 Key: MENFORCER-152
>                 URL: https://jira.codehaus.org/browse/MENFORCER-152
>             Project: Maven 2.x Enforcer Plugin
>          Issue Type: New Feature
>          Components: Standard Rules
>            Reporter: Robert Scholte
>
> See MNG-5091 for details.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message