maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Scholte (JIRA)" <j...@codehaus.org>
Subject [jira] (MNG-5541) Artifact are not getting downloaded from repository
Date Mon, 02 Dec 2013 20:17:45 GMT

    [ https://jira.codehaus.org/browse/MNG-5541?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=336634#comment-336634
] 

Robert Scholte commented on MNG-5541:
-------------------------------------

Assuming the only changes are the servers (Maven, Bamboo, Nexus, Operaton system are still
the same) would suggest that it doesn't have to be a Maven problem, but something caused during
the migration. Can you connect to Nexus from another machine? If so, try to empty the local
repository of Bamboo.
                
> Artifact are not getting downloaded from repository
> ---------------------------------------------------
>
>                 Key: MNG-5541
>                 URL: https://jira.codehaus.org/browse/MNG-5541
>             Project: Maven 2 & 3
>          Issue Type: Bug
>          Components: Artifacts and Repositories
>            Reporter: pankaj gupta
>            Priority: Critical
>         Attachments: allStaging-build.xml, pom.xml, REL35-LIB80-JOB1-145.log
>
>
> I was using bamboo server and nexus on single server and it was working fine. Recently
we shifted our bamboo server and nexus server to new machine. Now both reside on different
machine. So I changed my pom.xml to put nexus server path and tried to run build.xml but everytime
I am getting same error. I contacted with bamboo and nexus both and they debug and found issue
with maven. 
> I am attaching all files here for reference. This is a very urgent issue from past 12
days and it is holding our migration. Please look into this asap. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message